Bug 694962 - Restore last visited page for open
Summary: Restore last visited page for open
Status: RESOLVED DUPLICATE of bug 693309
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-19 14:35 UTC by Laszlo Papp
Modified: 2014-05-21 06:58 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laszlo Papp 2014-01-19 14:35:48 UTC
It would be nice if we could read books with mupdf easily which means when I for some reason close a PDF, it would be nice if the last visited page came up for a new open.

Currently, if I had left the book at the page 1050, I would navigate to there manually if I remembered. Negative handicap for people with bad memories.
Comment 1 Tor Andersson 2014-05-21 06:58:56 UTC

*** This bug has been marked as a duplicate of bug 693309 ***