Bug 693309 - New feature request: save page when closing document
Summary: New feature request: save page when closing document
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
: 694962 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-08-30 02:44 UTC by lemaire.adrien
Modified: 2014-05-21 06:58 UTC (History)
2 users (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lemaire.adrien 2012-08-30 02:44:24 UTC
Hi there,

First, this bug tracker doesn't seem to be the right place to request new features. If so, please tell me where I should ask for that, and I'll rewrite this message.

I'm reading several ebooks at the same time, and it's painful to manage what latest page I read for each of those ebooks.

It would be great to save in a mupdf config file the name of the file and the page it's been closed in, so that next time I reopen the document, it jumps directly to the page.

I wouldn't mind having a command to do so (eg 'pm' for permanent mark).

Thanks for considering that feature which I really need !


Best regards
Fandekasp on #ghostscript
Comment 1 Tor Andersson 2014-05-21 06:24:14 UTC

*** This bug has been marked as a duplicate of bug 691330 ***
Comment 2 Tor Andersson 2014-05-21 06:58:56 UTC
*** Bug 694962 has been marked as a duplicate of this bug. ***