Bug 695174 - a config file for mupdf
Summary: a config file for mupdf
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-19 04:48 UTC by chuan huang
Modified: 2014-05-21 07:01 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chuan huang 2014-04-19 04:48:02 UTC
It seems someone has submited similar request.

I am in great hoping that a config file can be added to mupdf, and it can be used to change the increasements of 'h', 'j', 'k' and 'l', allow continous scrolling of pages and antomatic reload file(this would be useful in tex file edit).

It may be some kind of outside the aim of mupdf, but I think this can greatly improve its practicability.

Thanks a lot!
Comment 1 Tor Andersson 2014-05-21 07:01:05 UTC

*** This bug has been marked as a duplicate of bug 691330 ***