Bug 693649 - Viewer: Move search entry to bottom of window to match vi behaviour.
Summary: Viewer: Move search entry to bottom of window to match vi behaviour.
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: master
Hardware: PC OpenBSD
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-20 10:49 UTC by Edd Barrett
Modified: 2014-05-21 06:26 UTC (History)
3 users (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edd Barrett 2013-02-20 10:49:59 UTC
Since mupdf has vi-like keybindings, I find my self often being confused by the search entry (that appears after pressing'/')  being at the top of the window, rather than at the bottom like with vi.

Can this be moved or can the position of the entry be configurable?
Comment 1 Tor Andersson 2014-05-21 06:26:05 UTC

*** This bug has been marked as a duplicate of bug 691330 ***