Bug 693648 - Viewer: When searching, scroll the viewport so that the match is visible
Summary: Viewer: When searching, scroll the viewport so that the match is visible
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: master
Hardware: PC OpenBSD
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-20 10:47 UTC by Edd Barrett
Modified: 2014-05-21 06:25 UTC (History)
3 users (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edd Barrett 2013-02-20 10:47:16 UTC
I notice that when you search in mupdf, if a match is found on the current page, but that part of the page is outside of the viewport, then mupdf will not scroll the page so as to show the match.

I find this a bit awkward.

Cheers
Comment 1 Tor Andersson 2014-05-21 06:25:51 UTC

*** This bug has been marked as a duplicate of bug 691330 ***