Bug 692467 - nice software! really like, had some suggestions on how to improve, nothing major.
Summary: nice software! really like, had some suggestions on how to improve, nothing m...
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Windows 7
: P4 enhancement
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-26 15:06 UTC by Johan
Modified: 2011-08-29 19:38 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johan 2011-08-26 15:06:59 UTC
add ctrl + f as search because this is pretty much standard on all programs, it 
would make more sense.
yeah and add backspace to go one page back!

A sidebar would really improve, i usually read large books in pdf and i dont always remember were i was when i last read but i usually can do some approximation with the sidebar. 

Thanks!
Comment 1 Tor Andersson 2011-08-29 19:38:18 UTC
I'm glad you like it! Improved keybindings and support for bookmarks is in the pipeline for a new and improved viewer.

*** This bug has been marked as a duplicate of bug 691330 ***