Bug 692044 - Please support more/customizable keyboard shortcut keys
Summary: Please support more/customizable keyboard shortcut keys
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 enhancement
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-09 01:19 UTC by Kan-Ru Chen
Modified: 2011-04-10 14:07 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kan-Ru Chen 2011-03-09 01:19:39 UTC
Hi,

I'm forwarding Debian bug #593444 here. MuPDF uses vi like key bindings; some like it, some prefer emacs style instead. It'd be wonderful if the bindings can be customized.

Regards,
Kanru

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=593444
Comment 1 Tor Andersson 2011-04-10 14:07:48 UTC

*** This bug has been marked as a duplicate of bug 691330 ***