Bug 691966 - mupdf should support some like pdf open parameters (acrobat) and add -h to options
Summary: mupdf should support some like pdf open parameters (acrobat) and add -h to op...
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: apps (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 normal
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-15 02:40 UTC by Daniel Dutkiewicz
Modified: 2014-02-17 04:47 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Dutkiewicz 2011-02-15 02:40:55 UTC
nameddest=name
search=wordlist

- nameddest opens the pdf to the page with that dest
- search starts a search with the given string on the current page i.e. it starts the search after the pageno option has set the page

dan@radiance:~/git.l/mupdf/apps$ mupdf -h
mupdf: unknown option -h
usage: mupdf [options] file.pdf [page]
	-p -	password
	-r -	resolution
	-A	disable accelerated functions
usage: mupdf [options] file.pdf [page]

would have:

-n - goto named destination
-s - start search with query
-h   show this help

added
Comment 1 Tor Andersson 2011-04-10 13:55:00 UTC

*** This bug has been marked as a duplicate of bug 691330 ***