Bug 691964 - mupdf should use startup notification to show that it's opening
Summary: mupdf should use startup notification to show that it's opening
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 normal
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-14 20:23 UTC by Daniel Dutkiewicz
Modified: 2011-04-10 13:54 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Dutkiewicz 2011-02-14 20:23:10 UTC
as before the first page is rendered the window doesn't appear on the screen

(this behavior is desired as an item should only appear on the screen in whole all at once not frame first and then contents but that's not the issue i just wanted to state that this was wanted so you didn't go fixing it)

this means implementing http://standards.freedesktop.org/startup-notification-spec/startup-notification-latest.txt
Comment 1 Tor Andersson 2011-04-10 13:54:18 UTC

*** This bug has been marked as a duplicate of bug 691330 ***