Bug 691351 - The browser plug-in could be improved...
Summary: The browser plug-in could be improved...
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Windows Vista
: P4 normal
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-30 02:42 UTC by br4nd0n-paert
Modified: 2011-04-10 13:50 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description br4nd0n-paert 2010-05-30 02:42:28 UTC
I hope the Firefox browser plug-in of MuPDF is still mainained...

I have noticed, that trying to move the scrollbar in a loaded PDF document results in MuPDF plug-in being stucked.
Also it is working really slow in general, especially if it is a PDF with many pages and graphic elements.

Besides of this, it would be nice to have a navigation bar (little previews of the pages of the loaded PDF) on the left, where it is possible to navigate through the document.
Comment 1 Tor Andersson 2010-06-23 14:18:03 UTC
We are going to rewrite the plugin to use the cross platform https://wiki.mozilla.org/NPAPI:Pepper APIs. Until such a time, the Firefox plugin (which has suffered from bitrot and uses a version of NPAPI plugin code that is obsolete) will remain disabled.
Comment 2 Ruben Van Boxem 2010-10-17 10:15:47 UTC
Is there any news on a plug-in update? Thanks!
Comment 3 Tor Andersson 2011-04-10 13:50:41 UTC

*** This bug has been marked as a duplicate of bug 691330 ***