Bug 691214 - MuPDF locks up in Firefox 3.6
Summary: MuPDF locks up in Firefox 3.6
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Windows XP
: P4 major
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-25 09:42 UTC by ivorysnake48
Modified: 2010-05-20 23:59 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ivorysnake48 2010-03-25 09:42:28 UTC
Since upgrading to Firefox 3.6, I have found that MuPDF locks up whenever I try to view a pdf in Firefox.  The pdf will be displayed, but I can't scroll down or in any other way manipulate the window.
Comment 1 Tor Andersson 2010-05-20 23:59:03 UTC
The new fancy GUI which is planned should also be available as a cross platform browser plugin.

*** This bug has been marked as a duplicate of bug 691330 ***