Bug 690971 - MuPDF not showing document properties
MuPDF not showing document properties
Status: RESOLVED FIXED
Product: MuPDF
Classification: Unclassified
Component: mupdf
unspecified
PC Windows XP
: P4 normal
Assigned To: Tor Andersson
Bug traffic
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-02 10:07 UTC by Henry James
Modified: 2010-02-19 12:29 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Henry James 2009-12-02 10:07:03 UTC
The latest Win32 binary (2009-12-02) shows all document properties (Title,
Author, etc.) of any PDF document as empty. Previous version showed document
properties correctly.
Comment 1 Tor Andersson 2009-12-02 10:28:21 UTC
It was a stupid typo. I've fixed it in the source.
Comment 2 Henry James 2009-12-15 11:11:48 UTC
The problem is still not fixed in the latest Win32 binary (2009-12-05).
Comment 3 Ray Johnston 2009-12-15 16:44:45 UTC
Win32 binaries are not distributed on every patch. Please recompile and test.

Our policy is that Windows binaries are ONLY distributed with releases, every
6 months, or more frequently if we feel like it.
Comment 4 Henry James 2009-12-15 17:32:59 UTC
But the binary I'm talking is supposedly compiled *after* the fix.
Comment 5 Henry James 2010-02-11 05:09:12 UTC
The problem is *still* present in the latest Win32 binary (2010-01-20).