Bug 690544 - kwrite will hung up when copying text from mupdf
Summary: kwrite will hung up when copying text from mupdf
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: apps (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 normal
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-17 09:45 UTC by Luc
Modified: 2010-05-21 00:01 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luc 2009-06-17 09:45:05 UTC
After apply the change "Re-enable text extraction functions.", i uncomment the
copy code in apps/common/pdfapp.c, and re-enable the function copy text from pages.

however if i select the text and paste to some GUI apps, e.g. like kwrite and
leafpad, the app hung up until the clipboard buffer is cleared. So as xclip and
klipper. Paste to xterm or urxvt works. 

The same function works good in win32 platform.
Comment 1 Tor Andersson 2010-04-30 01:15:22 UTC
I don't have kwrite on hand to test. Could you please try the latest source and see if the problem remains?
Comment 2 Tor Andersson 2010-05-21 00:01:51 UTC

*** This bug has been marked as a duplicate of bug 691330 ***