Bug 696954 - A heap corruption vulnerability
Summary: A heap corruption vulnerability
Status: RESOLVED FIXED
Alias: None
Product: MuPDF
Classification: Unclassified
Component: fuzzing (show other bugs)
Version: 1.9
Hardware: PC Linux
: P4 normal
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
: 696948 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-07-27 01:22 UTC by jihong zheng
Modified: 2016-08-04 09:06 UTC (History)
2 users (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 jihong zheng 2016-07-28 22:52:37 UTC
Dose any progress on it?
If you have any question about this plz connect to me
Comment 2 Sebastian Rasmussen 2016-07-30 22:08:35 UTC
This bug was fixed in commit 39b0f07dd960f34e7e6bf230ffc3d87c41ef0f2e
Comment 3 jihong zheng 2016-08-04 01:45:59 UTC
use CVE-2016-6525 for this issue
credit by redrain(yu.hong@chaitin.com)&&explorer(jihong.zheng@chaitin.com)
Comment 4 Sebastian Rasmussen 2016-08-04 09:06:54 UTC
*** Bug 696948 has been marked as a duplicate of this bug. ***