Bug 695398 - Mupdf apk crashing after build
Summary: Mupdf apk crashing after build
Status: RESOLVED DUPLICATE of bug 695381
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 blocker
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-30 05:59 UTC by Jitesh Lalwani
Modified: 2014-07-30 06:04 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jitesh Lalwani 2014-07-30 05:59:13 UTC
E/AndroidRuntime(18359): java.lang.UnsatisfiedLinkError: dlopen failed: cannot locate symbol "strtof" referenced by "libmupdf.so"...
Comment 1 Ken Sharp 2014-07-30 06:04:00 UTC

*** This bug has been marked as a duplicate of bug 695381 ***