Bug 695177 - enable fit to content width (and add a shortcut for it)
Summary: enable fit to content width (and add a shortcut for it)
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: master
Hardware: Other All
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-20 03:30 UTC by Pablo Rodríguez
Modified: 2014-05-21 07:00 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo Rodríguez 2014-04-20 03:30:48 UTC
I think it would be useful for the viewer to add an option to fit view to content width.

Removing empty page margins in some screens could be essential to have a much improved page display.

Many thanks for your excellent work,

Pablo
Comment 1 Tor Andersson 2014-05-21 07:00:48 UTC

*** This bug has been marked as a duplicate of bug 691330 ***