Bug 695161 - add paper size to document properties
Summary: add paper size to document properties
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Windows XP
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-13 13:03 UTC by Pablo Rodríguez
Modified: 2014-05-21 07:01 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo Rodríguez 2014-04-13 13:03:02 UTC
Having paper size information is relevant when printing PDF documents.

I think it would be extremely useful to implement the display of page size in document information.

Many thanks for your help,


Pablo
Comment 1 Tor Andersson 2014-05-21 07:01:55 UTC

*** This bug has been marked as a duplicate of bug 691330 ***