Bug 693707 - Hotkey for displaying list of supported keys
Summary: Hotkey for displaying list of supported keys
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Windows 8
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-17 11:29 UTC by bahusdrive
Modified: 2014-05-21 07:12 UTC (History)
3 users (show)

See Also:
Customer:
Word Size: ---


Attachments
Smaller PDF exhibiting the bug (262 bytes, application/x-zip-compressed)
2013-10-17 10:41 UTC, Michaël Cadilhac
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bahusdrive 2013-03-17 11:29:16 UTC
Now list of supported keys available from About MuPdf dialog.
It would be great to have a hotkey for opening this dialog.
Comment 1 Robin Watts 2013-03-18 00:08:07 UTC
How would people find what hotkey to use to open that dialogue?
Comment 2 bahusdrive 2013-03-18 13:03:28 UTC
(In reply to comment #1)
> How would people find what hotkey to use to open that dialogue?

It should be displayed as one of the supported key on that dialogue.

Something like this:
shift+?  - Show this dialogue.
Comment 3 bahusdrive 2013-03-18 13:09:19 UTC
I meant shift+/ (which is '?'  but it's already assigned). So it should be some other key...
Comment 4 Michaël Cadilhac 2013-10-17 10:41:08 UTC
Created attachment 10327 [details]
Smaller PDF exhibiting the bug

evince and acroread are a-ok with it, mupdf refuses to open it.
Comment 5 Michaël Cadilhac 2013-10-17 10:44:14 UTC
(In reply to comment #4)
> Created attachment 10327 [details]
> Smaller PDF exhibiting the bug
> 
> evince and acroread are a-ok with it, mupdf refuses to open it.

How the hell did this attachment end up here?!  I blame cookies.  Sorry for the noise, this PDF is not pertaining to this bug.
Comment 6 Tor Andersson 2014-05-21 07:12:31 UTC

*** This bug has been marked as a duplicate of bug 691330 ***