Bug 693425 - Continuous scrolling and horizontal scrolling with mouse wheel
Summary: Continuous scrolling and horizontal scrolling with mouse wheel
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: apps (show other bugs)
Version: master
Hardware: PC Linux
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-01 07:08 UTC by Marius
Modified: 2014-05-21 07:14 UTC (History)
3 users (show)

See Also:
Customer:
Word Size: ---


Attachments
Continous scrolling (8.37 KB, patch)
2014-01-08 03:01 UTC, james.gray.public
Details | Diff
Continous scrolling (8.37 KB, patch)
2014-01-08 03:26 UTC, james.gray.public
Details | Diff
Continous scrolling (8.37 KB, patch)
2014-01-13 03:00 UTC, james.gray.public
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Marius 2012-11-01 07:08:13 UTC
Hi,

I merged and fixed the continuous scrolling patch from Roi Martin (https://plus.google.com/101086814005354602055/posts/8CkAfq69Laz) into my github fork of mupdf: https://github.com/mariusmuja/mupdf/commit/4fb1b1d6430b3b758a6afe848a0398d5ab290172

Could this be merged upstream? I find it very useful, I'm sure others would too.

Cheers,
Marius
Comment 1 Max 2013-11-15 04:01:34 UTC
Related bug: http://bugs.ghostscript.com/show_bug.cgi?id=694518
Comment 2 james.gray.public 2014-01-08 03:01:10 UTC
Created attachment 10511 [details]
Continous scrolling
Comment 3 james.gray.public 2014-01-08 03:26:32 UTC
Created attachment 10512 [details]
Continous scrolling
Comment 4 james.gray.public 2014-01-13 03:00:53 UTC
Created attachment 10589 [details]
Continous scrolling
Comment 5 james.gray.public 2014-01-13 03:04:34 UTC
(In reply to comment #4)
> Created attachment 10589 [details]
> Continous scrolling

<Shift> C to enable/ disable it
Comment 6 Tor Andersson 2014-05-21 07:14:47 UTC

*** This bug has been marked as a duplicate of bug 691330 ***