Bug 692575 - Hotkey to set resolution in viewer.
Summary: Hotkey to set resolution in viewer.
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 enhancement
Assignee: muPDF bugs
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-09 21:38 UTC by jiero
Modified: 2014-05-21 07:17 UTC (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jiero 2011-10-09 21:38:38 UTC
I got 2 patchs and author admit them to be in Public Domain.

They can be download from authors website:

http://machinelife.org/osc/mupdf-j_k.patch

This will enable turning page once view reach the edge.


http://machinelife.org/osc/mupdf-j_k-dpi.patch

This will let you set DPI (54-300) with "NUMBER"d, similar to page jump with 123g.


I found they are useful. Hope they can be integrated into main.
Comment 1 jiero 2012-04-08 01:49:19 UTC
well, are these features not planned or just not accepted?
Comment 2 Tor Andersson 2014-05-21 07:17:24 UTC

*** This bug has been marked as a duplicate of bug 691330 ***