Bug 692407 - Don't work Cyrillic text search
Summary: Don't work Cyrillic text search
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Windows 7
: P4 normal
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-04 09:45 UTC by Bbore
Modified: 2011-08-29 19:58 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bbore 2011-08-04 09:45:58 UTC
If press / and type Cyrillic text then this text is invisible and ism't searching.
Comment 1 Tor Andersson 2011-08-29 19:58:22 UTC
XDrawString doesn't really do all that we need it to.

*** This bug has been marked as a duplicate of bug 691330 ***