Bug 692399 - lx5000 device generates error message
Summary: lx5000 device generates error message
Status: RESOLVED DUPLICATE of bug 691820
Alias: None
Product: Ghostscript
Classification: Unclassified
Component: Printer Driver (show other bugs)
Version: master
Hardware: PC All
: P4 normal
Assignee: Default assignee
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-03 06:38 UTC by Marcos H. Woehrmann
Modified: 2011-08-17 04:33 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcos H. Woehrmann 2011-08-03 06:38:01 UTC
The following command line:

  bin/gs -sDEVICE=lx5000 -o test.out ./examples/annots.pdf

generates a "Error: /rangecheck in .installpagedevice" error.

Note that this is not the case for all input files, e.g.

    bin/gs -sDEVICE=lx5000 -o test.out ./examples/alphabet.ps

does not generate an error.
Comment 1 Marcos H. Woehrmann 2011-08-17 04:33:25 UTC

*** This bug has been marked as a duplicate of bug 691820 ***