Bug 692207 - Replace the hard coded DPI with a X DPI detection
Summary: Replace the hard coded DPI with a X DPI detection
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: apps (show other bugs)
Version: unspecified
Hardware: Other FreeBSD
: P4 normal
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-17 05:30 UTC by Zhihao Yuan
Modified: 2011-08-29 20:19 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments
New function int get_dpi(); returns 0 when failed (858 bytes, patch)
2011-05-17 05:30 UTC, Zhihao Yuan
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Zhihao Yuan 2011-05-17 05:30:34 UTC
Created attachment 7508 [details]
New function int get_dpi(); returns 0 when failed

My method is to open a X display and close it within a function, get_dpi(). The hard coded DPI(72) is somewhat not proper.
Comment 1 Tor Andersson 2011-08-29 20:19:15 UTC

*** This bug has been marked as a duplicate of bug 691330 ***