Bug 691303 - Multiple memory corruption vulnerabilities in Ghostscript
Summary: Multiple memory corruption vulnerabilities in Ghostscript
Status: RESOLVED DUPLICATE of bug 691295
Alias: None
Product: Ghostscript
Classification: Unclassified
Component: PS Interpreter (show other bugs)
Version: 8.70
Hardware: PC Linux
: P4 critical
Assignee: Alex Cherepanov
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-14 08:39 UTC by Till Kamppeter
Modified: 2010-05-14 09:17 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Till Kamppeter 2010-05-14 08:39:37 UTC
This bug was reported originally to Ubuntu. See

https://bugs.launchpad.net/bugs/546009

See the description in the Ubuntu bug report. Several example files are attached there.

Putting this bug on high severity as it is a possible security problem.
Comment 1 Ken Sharp 2010-05-14 09:17:09 UTC

*** This bug has been marked as a duplicate of bug 691295 ***