Bug 691144 - Navigate with the mouse
Summary: Navigate with the mouse
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: All All
: P4 enhancement
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-26 04:48 UTC by Vincent Fiack
Modified: 2010-05-21 00:00 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vincent Fiack 2010-02-26 04:48:13 UTC
Mupdf is currently almost unusable on a touchscreen, which is sad as it's a
really nice tool otherwise.

Using a left click to go to the next page would be a nice enhancement.
Comment 1 Tor Andersson 2010-05-21 00:00:52 UTC

*** This bug has been marked as a duplicate of bug 691330 ***