Bug 691027 - add 'fit to width' feature and shortcut for it
Summary: add 'fit to width' feature and shortcut for it
Status: RESOLVED DUPLICATE of bug 691330
Alias: None
Product: MuPDF
Classification: Unclassified
Component: mupdf (show other bugs)
Version: unspecified
Hardware: PC Linux
: P4 enhancement
Assignee: Tor Andersson
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-28 10:41 UTC by Pablo Rodríguez
Modified: 2010-05-20 23:59 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pablo Rodríguez 2009-12-28 10:41:40 UTC
In order to be able to use mupdf as a document reader, one of the essential
features is to be able to automatically fit the document zooming level to the
window size (and adapt the window level if the window is resized).

'W' would be a good shortcut for it. Right now, this shortcut is used to the
opposite action (fit the window size to the actual document width). I wonder
whether this is really useful (I really don't know what it could be useful for).
And it might be counterintuitive for users, since xpdf defines this shortcut to
fit to document width to window width.

Just in case it helps,


Pablo
Comment 1 Tor Andersson 2010-05-20 23:59:32 UTC

*** This bug has been marked as a duplicate of bug 691330 ***