Bug 690507 - I can't open attached PDF file by using GhostScript
Summary: I can't open attached PDF file by using GhostScript
Status: RESOLVED DUPLICATE of bug 690676
Alias: None
Product: Ghostscript
Classification: Unclassified
Component: General (show other bugs)
Version: 8.64
Hardware: PC Windows XP
: P4 normal
Assignee: Default assignee
QA Contact: Bug traffic
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-02 03:50 UTC by Vjacheslav
Modified: 2009-08-21 14:07 UTC (History)
0 users

See Also:
Customer:
Word Size: ---


Attachments
QSC Guarantee for Buyer.pdf (753.88 KB, application/pdf)
2009-06-02 03:52 UTC, Vjacheslav
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vjacheslav 2009-06-02 03:50:42 UTC
 
Comment 1 Vjacheslav 2009-06-02 03:52:22 UTC
Created attachment 5065 [details]
QSC Guarantee for Buyer.pdf
Comment 2 Ray Johnston 2009-06-02 03:58:24 UTC
While this fails in 8.64, this works with the latest revision (r9772).

Please upgrade and retest. Note that there may be an 8.65 release coming out
soon. If not, the next scheduled release will be August 2009.
Comment 3 Vjacheslav 2009-06-02 04:03:37 UTC
How to download 8.65 release?
Send me this link please.
Comment 4 Vjacheslav 2009-08-05 12:38:38 UTC
I can't open attached PDF file by using latest version of GhostScript
Comment 5 Ray Johnston 2009-08-20 10:39:36 UTC
Now 8.70 is released. Also WORKS FOR ME with 8.70. Closing
Comment 6 Vjacheslav 2009-08-20 10:53:00 UTC
"C:\Program Files\gs\gs8.70\bin\gswin32c.exe" -dSAFER -dBATCH -dNOPAUSE
-dUseCropBox -sDEVICE=tifflzw -sOutputFile=test_result.tif -dMaxStripSize=8192 
-dTextAlphaBits=2 "test.pdf"

This string doesn't work.

With this file and with all files now.

Previouse version allows to work with this string without problems.

Why?
Comment 7 Alex Cherepanov 2009-08-21 14:07:57 UTC
-dUseCropBox is broken in v. 8.70 .
When the option is requested but the file has no /CropBox attribute
it messes up the operand stack. Please see the bug 690676 for the patch.

*** This bug has been marked as a duplicate of 690676 ***