Bug 691303

Summary: Multiple memory corruption vulnerabilities in Ghostscript
Product: Ghostscript Reporter: Till Kamppeter <till.kamppeter>
Component: PS InterpreterAssignee: Alex Cherepanov <alex>
Status: RESOLVED DUPLICATE QA Contact: Bug traffic <tech>
Severity: critical    
Priority: P4    
Version: 8.70   
Hardware: PC   
OS: Linux   
Customer: Word Size: ---

Description Till Kamppeter 2010-05-14 08:39:37 UTC
This bug was reported originally to Ubuntu. See

https://bugs.launchpad.net/bugs/546009

See the description in the Ubuntu bug report. Several example files are attached there.

Putting this bug on high severity as it is a possible security problem.
Comment 1 Ken Sharp 2010-05-14 09:17:09 UTC

*** This bug has been marked as a duplicate of bug 691295 ***