Bug 688647

Summary: PDF forms created by Adobe LiveCycle Forms are not supported by GS
Product: Ghostscript Reporter: Edward <editi>
Component: PDF InterpreterAssignee: Alex Cherepanov <alex>
Status: RESOLVED WONTFIX QA Contact: Bug traffic <tech>
Severity: enhancement    
Priority: P4 CC: faxguy, shailesh.mistry
Version: masterKeywords: bountiable
Hardware: PC   
OS: Windows 2000   
Customer: Word Size: ---
Attachments: PDF file

Description Edward 2006-04-13 13:42:13 UTC
When converting the attached PDf file into PDF/TIFF with GS Head the form data 
is not converted.
Comment 1 Edward 2006-04-13 13:42:56 UTC
Created attachment 2153 [details]
PDF file
Comment 2 Ralph Giles 2006-04-19 09:43:29 UTC
This file uses the new xml form stuff. XPDF 3.01 handles it correctly. Marking
as a bountiable enhancement request.
Comment 3 Alex Cherepanov 2011-04-16 17:52:39 UTC
*** Bug 692069 has been marked as a duplicate of this bug. ***
Comment 4 Shailesh Mistry 2011-07-18 21:59:24 UTC
Enhancement still missing in Ghostscript 9.03
Comment 5 Ken Sharp 2013-06-12 07:31:07 UTC
Ghostscript doesn't support XML forms or Javascript and we don't currently plan to support them. These are primarily of use in an interactive PDF consumer, and Ghostscript simply isn't interactive.

We would suggest that you investigate our MuPDF product instead, which is being actively developed in this direction.