Bug 688036 - Acrobat 6 now supports ICC.1:2003-09 (ICC 4.1.0)) GS doesn't
Acrobat 6 now supports ICC.1:2003-09 (ICC 4.1.0)) GS doesn't
Status: RESOLVED FIXED
Product: Ghostscript
Classification: Unclassified
Component: Color
master
PC Windows 2000
: P3 normal
Assigned To: Michael Vrhel
Bug traffic
http://www.color.org/ICC1-V41.pdf
: bountiable
: 690062 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-13 10:16 PDT by Ray Johnston
Modified: 2010-04-29 17:08 PDT (History)
1 user (show)

See Also:
Customer:
Word Size: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ray Johnston 2005-04-13 10:16:25 PDT
The URL is for the newer ICC spec. that is mentioned in the Adobe PDF
Reference Manual 1.6 Bibilography page 1060.

We should first see if there is an upgrade for our icclib tree and
then integrate it and test it.
Comment 1 James Cloos 2005-08-14 01:55:24 PDT
For the record, icclib is now at:

http://www.argyllcms.com/icclib_src.zip

icc.c is up to version 2.05 and the change history includes this:

 *      Started adding support for ICC V4. Not enabled yet.

Graeme details (some of?) what is needed to support 4.1.0 in todo.txt.

If there is interest, I could submit a patch to upgrade gs's icclib to the
current version, but as stated it does not yet fix this bugid.
Comment 2 Ralph Giles 2008-05-20 17:21:10 PDT
This seems to be a bountiable bug for adding v4 support to icclib. If Graeme
beats someone to it we should close.
Comment 3 Michael Vrhel 2008-09-09 14:27:49 PDT
*** Bug 690062 has been marked as a duplicate of this bug. ***
Comment 4 Michael Vrhel 2010-04-29 17:08:59 PDT
Closing since the icc changes will fully support V4.